Auteur Topic: exit Yoshi  (gelezen 2017 keer)

Offline bitwise-shifted

  • Administrator
  • Eindbaas
  • *****
  • Berichten: 780
  • Karma: +24/-1
    • Bekijk profiel
Re: exit Yoshi
« Reactie #15 Gepost op: 15 juli 2017, 22:04:09 »
Ga je niet weer een karma geven hoor, maar mooi en duidelijk gesproken, (Nelis zet je weer in voor de EFL, bekeer je!!!), maar laten we nu ter zaken komen, heb nog steeds geen wallet onder ubuntu wel eentje via coinoni op android basis.  Maar hoe maak ik nu van euro's, e-guldens?

Amazingdreams en Ik zijn druk bezig met het Oeruschild. Het compileren van van de Ubuntu-wallet inclusief functiebibliotheken is niet moeilijk, maar over een week of twee komen er toch nieuwe wallets.  Coinomi is ook prima maar we zien graag nodes/corewallets. Je systeem-configuratie doorgronden en aanpassen is nu even teveel gevraagd, dus misschien kun je even wachten  op de nieuwe wallet inclusief dependencies.

Wat ik zo snel zie is dat amazingdreams je een lijst met te installeren bibliotheken opgeeft. (https://forum.e-gulden.org/index.php?topic=1348.msg5121#msg5121)
Als je daarna egulden-qt opstart en je krijgt de melding ./egulden-qt: error while loading shared libraries: libqrencode.so.3: cannot open shared object file: No such file or directory dan betekent dat dat ook libqrencode niet op je systeem staat. Dat had gemoeten met de gegeven instructies. Je kunt dergelijke missers al "googelend" proberen op te snorren, maar je kunt beter een goede apt.conf regelen.
efl: LSt2u7BjW2H4C7bXmwpYdMby9iQc7ZvqAr