Toon bijdragen

Deze sectie stelt je in staat om alle bijdragen van dit lid te bekijken. Je kunt alleen de bijdragen zien waar je op dit moment toegang toe hebt.


Berichten - Hans2

Pagina's: [1] 2
1
jr@jr-HP-EliteBook-8440p:~$ sudo apt-get install git
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De statusinformatie wordt gelezen... Klaar
De volgende pakketten zijn automatisch geïnstalleerd en zijn niet langer nodig:
  libappindicator1 libindicator7 libqt5script5 linux-headers-4.4.0-78 linux-headers-4.4.0-78-generic
  linux-headers-4.4.0-79 linux-headers-4.4.0-79-generic linux-headers-4.8.0-36 linux-headers-4.8.0-36-generic
  linux-headers-4.8.0-52 linux-headers-4.8.0-52-generic linux-headers-4.8.0-53 linux-headers-4.8.0-53-generic
  linux-image-4.4.0-78-generic linux-image-4.4.0-79-generic linux-image-4.8.0-36-generic linux-image-4.8.0-52-generic
  linux-image-4.8.0-53-generic linux-image-extra-4.4.0-78-generic linux-image-extra-4.4.0-79-generic
  linux-image-extra-4.8.0-36-generic linux-image-extra-4.8.0-52-generic linux-image-extra-4.8.0-53-generic mc-data
  qml-module-qtquick-controls snap-confine
Gebruik 'sudo apt autoremove' om ze te verwijderen.
De volgende extra pakketten zullen geïnstalleerd worden:
  git-man liberror-perl
Voorgestelde pakketten:
  git-daemon-run | git-daemon-sysvinit git-doc git-el git-email git-gui gitk gitweb git-arch git-cvs git-mediawiki
  git-svn
De volgende NIEUWE pakketten zullen geïnstalleerd worden:
  git git-man liberror-perl
0 opgewaardeerd, 3 nieuw geïnstalleerd, 0 te verwijderen en 13 niet opgewaardeerd.
Er moeten 3823 kB aan archieven opgehaald worden.
Na deze bewerking zal er 25,6 MB extra schijfruimte gebruikt worden.
Wilt u doorgaan? [J/n] j
Genegeerd:1 http://nl.archive.ubuntu.com/ubuntu xenial/main i386 liberror-perl all 0.17-1.2
Genegeerd:2 http://nl.archive.ubuntu.com/ubuntu xenial-updates/main i386 git-man all 1:2.7.4-0ubuntu1.1
Fout:3 http://security.ubuntu.com/ubuntu xenial-security/main amd64 git amd64 1:2.7.4-0ubuntu1.1
  Kan geen verbinding maken met 192.168.8.250:8080:
Fout:1 http://nl.archive.ubuntu.com/ubuntu xenial/main i386 liberror-perl all 0.17-1.2
  Kon niet verbinden met 192.168.8.250:8080 (192.168.8.250); de verbinding verliep
Genegeerd:2 http://security.ubuntu.com/ubuntu xenial-security/main amd64 git-man all 1:2.7.4-0ubuntu1.1
Fout:3 http://security.ubuntu.com/ubuntu xenial-security/main amd64 git amd64 1:2.7.4-0ubuntu1.1
  Kan geen verbinding maken met 192.168.8.250:8080:
Fout:2 http://security.ubuntu.com/ubuntu xenial-security/main i386 git-man all 1:2.7.4-0ubuntu1.1
  Kan geen verbinding maken met 192.168.8.250:8080:
Fout:2 http://security.ubuntu.com/ubuntu xenial-security/main i386 git-man all 1:2.7.4-0ubuntu1.1
  Kan geen verbinding maken met 192.168.8.250:8080:
E: Ophalen van http://nl.archive.ubuntu.com/ubuntu/pool/main/libe/liberror-perl/liberror-perl_0.17-1.2_all.deb is mislukt  Kon niet verbinden met 192.168.8.250:8080 (192.168.8.250); de verbinding verliep

E: Ophalen van http://security.ubuntu.com/ubuntu/pool/main/g/git/git-man_2.7.4-0ubuntu1.1_all.deb is mislukt  Kan geen verbinding maken met 192.168.8.250:8080:

E: Ophalen van http://security.ubuntu.com/ubuntu/pool/main/g/git/git_2.7.4-0ubuntu1.1_amd64.deb is mislukt  Kan geen verbinding maken met 192.168.8.250:8080:

E: Kon sommige archieven niet ophalen. Misschien kunt u 'apt-get update' uitvoeren of het met '--fix-missing' proberen?
jr@jr-HP-EliteBook-8440p:~$ apt-get update
Pakketlijsten worden ingelezen... Klaar
W: chmod 0700 of directory /var/lib/apt/lists/partial failed - SetupAPTPartialDirectory (1: Bewerking niet toegestaan)
E: Kon het vergrendelingsbestand /var/lib/apt/lists/lock niet openen - open (13: Toegang geweigerd)
E: Kan de map /var/lib/apt/lists/ niet vergrendelen
W: Probleem bij het ontkoppelen van het bestand /var/cache/apt/pkgcache.bin - RemoveCaches (13: Toegang geweigerd)
W: Probleem bij het ontkoppelen van het bestand /var/cache/apt/srcpkgcache.bin - RemoveCaches (13: Toegang geweigerd)
 :'( :'(

2
Allebei niet zo suc6, ga voor de volgende optie ;D 

3
jr@jr-HP-EliteBook-8440p:~/egulden$ sudo apt-get install build-essential libboost-dev libboost-system-dev \
>     libboost-filesystem-dev libboost-program-options-dev libboost-thread-dev \
>     libssl-dev libdb++-dev libminiupnpc-dev \
>     qt5-qmake libqt5gui5 libqt5core5 libqt5dbus5 qttools5-dev-tools
[sudo] wachtwoord voor jr:
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De statusinformatie wordt gelezen... Klaar
Pakket libqt5core5 is niet beschikbaar, hoewel er naar verwezen wordt door
een ander pakket. Mogelijk betekent dit dat het pakket ontbreekt,
verouderd is, of enkel beschikbaar is van een andere bron
Echter, de volgende pakketten vervangen dit:
  libqt5core5a:i386 libqt5core5a

E: Pakket 'libqt5core5' heeft geen kandidaat voor installatie

4
jr@jr-HP-EliteBook-8440p:~$ cd egulden
jr@jr-HP-EliteBook-8440p:~/egulden$ ldd egulden-qt
   linux-vdso.so.1 =>  (0x00007ffe4733c000)
   libdl.so.2 => /lib/x86_64-linux-gnu/libdl.so.2 (0x00007fe4a2fed000)
   libpthread.so.0 => /lib/x86_64-linux-gnu/libpthread.so.0 (0x00007fe4a2dd0000)
   libQtGui.so.4 => /usr/lib/x86_64-linux-gnu/libQtGui.so.4 (0x00007fe4a20db000)
   libQtNetwork.so.4 => /usr/lib/x86_64-linux-gnu/libQtNetwork.so.4 (0x00007fe4a1d86000)
   libQtCore.so.4 => /usr/lib/x86_64-linux-gnu/libQtCore.so.4 (0x00007fe4a1893000)
   libstdc++.so.6 => /usr/lib/x86_64-linux-gnu/libstdc++.so.6 (0x00007fe4a1510000)
   libm.so.6 => /lib/x86_64-linux-gnu/libm.so.6 (0x00007fe4a1207000)
   libc.so.6 => /lib/x86_64-linux-gnu/libc.so.6 (0x00007fe4a0e3d000)
   /lib/ld64.so.1 => /lib64/ld-linux-x86-64.so.2 (0x000056010f156000)
   libfontconfig.so.1 => /usr/lib/x86_64-linux-gnu/libfontconfig.so.1 (0x00007fe4a0bf9000)
   libaudio.so.2 => /usr/lib/x86_64-linux-gnu/libaudio.so.2 (0x00007fe4a09e0000)
   libglib-2.0.so.0 => /lib/x86_64-linux-gnu/libglib-2.0.so.0 (0x00007fe4a06cf000)
   libpng12.so.0 => /lib/x86_64-linux-gnu/libpng12.so.0 (0x00007fe4a04a9000)
   libz.so.1 => /lib/x86_64-linux-gnu/libz.so.1 (0x00007fe4a028f000)
   libfreetype.so.6 => /usr/lib/x86_64-linux-gnu/libfreetype.so.6 (0x00007fe49ffe5000)
   libgobject-2.0.so.0 => /usr/lib/x86_64-linux-gnu/libgobject-2.0.so.0 (0x00007fe49fd91000)
   libSM.so.6 => /usr/lib/x86_64-linux-gnu/libSM.so.6 (0x00007fe49fb89000)
   libICE.so.6 => /usr/lib/x86_64-linux-gnu/libICE.so.6 (0x00007fe49f96f000)
   libXi.so.6 => /usr/lib/x86_64-linux-gnu/libXi.so.6 (0x00007fe49f75e000)
   libXrender.so.1 => /usr/lib/x86_64-linux-gnu/libXrender.so.1 (0x00007fe49f554000)
   libXext.so.6 => /usr/lib/x86_64-linux-gnu/libXext.so.6 (0x00007fe49f342000)
   libX11.so.6 => /usr/lib/x86_64-linux-gnu/libX11.so.6 (0x00007fe49f007000)
   libgcc_s.so.1 => /lib/x86_64-linux-gnu/libgcc_s.so.1 (0x00007fe49edf1000)
   librt.so.1 => /lib/x86_64-linux-gnu/librt.so.1 (0x00007fe49ebe8000)
   libexpat.so.1 => /lib/x86_64-linux-gnu/libexpat.so.1 (0x00007fe49e9bf000)
   libXt.so.6 => /usr/lib/x86_64-linux-gnu/libXt.so.6 (0x00007fe49e755000)
   libXau.so.6 => /usr/lib/x86_64-linux-gnu/libXau.so.6 (0x00007fe49e551000)
   libpcre.so.3 => /lib/x86_64-linux-gnu/libpcre.so.3 (0x00007fe49e2e1000)
   libffi.so.6 => /usr/lib/x86_64-linux-gnu/libffi.so.6 (0x00007fe49e0d8000)
   libuuid.so.1 => /lib/x86_64-linux-gnu/libuuid.so.1 (0x00007fe49ded3000)
   libxcb.so.1 => /usr/lib/x86_64-linux-gnu/libxcb.so.1 (0x00007fe49dcb0000)
   libXdmcp.so.6 => /usr/lib/x86_64-linux-gnu/libXdmcp.so.6 (0x00007fe49daaa000)

5
Luk nog steeds niet heb ook de andere versie er in gezet, maar geen verbetering

jr@jr-HP-EliteBook-8440p:~/egulden$ ./egulden-qt
./egulden-qt: error while loading shared libraries: libqrencode.so.3: cannot open shared object file: No such file or directory



6
Bedankt voor de uitleg, u heeft er een karma bij :<<

7
Ik heb er totaal geen verstand van maar is het niet mogelijk dat bij 40% het gewoon niet meer mogelijk is hoger te komen, dat het systeem zichzelf blokkeert of zo. Lijkt mij weer een heel gedoe om al die meiners weer te controleren.

8
Dat zijn ook de liefhebbers van hun vak en denken niet financieel en dat is meestal juist de sleutel tot suc6 ;)
 

9
Hartelijk dank voor de uitleg. Wat ik hier uit begrijp is dat 51% verhaal een zwake schakel is in het systeem.

10
Totaal geen verwijzingen naar wie achter heel dat gebeuren zit.
Jullie zij er mee bekend, maar een vreemde zoals ik haakt in eerste instantie af.
Neem als voorbeeld https://bitonic.nl daar zie je gelijk alles zoals
   
FAQ Verificatie Contact
Kopen/verkopen Exchange Bitcoin Accepteren Bitonic Academie Over ons
Rekeningverificatie Veiligheidsbeleid Over BitcoinIn de mediaPartner API
 FWLP © 2012 – 2017 Bitonic B.V. Privacy Voorwaarden Responsible disclosure


en dat geeft een betrouwbaar indruk. zeker als je ook nog adres gegevens en kvk en zo kan vinden.

Goed voorbeeld is toch zo nagemaakt  ;)

11
Krijg Bestand of map bestaat niet?
 
jr@jr-HP-EliteBook-8440p:~/egulden$ ./egulden-qt
bash: ./egulden-qt: Bestand of map bestaat niet

Hij staat er wel in
jr@jr-HP-EliteBook-8440p:~/egulden$ ls
eguldend  egulden-qt
jr@jr-HP-EliteBook-8440p:~/egulden$ ^C


12
Gedaan, maar er gebeurt niks ???

13
Stel jezelf voor / Re: Hallo allemaal
« Gepost op: 22 juni 2017, 07:15:22 »
Thanks

14
Goede avond, zoals beloofd ben in begonnen met een wallet aan te maken op een linux computer met Ubuntu er op. De file gedownload  en toen? Nergens iets kunnen vinden. Hoe nu verder?

15
Ik weet niet of het mogelijk is maar zal het onderbrengen onder de website van e-gulden.org
Nu staat er https://3.efl.nl/ boven en dat is voor mij al een blokkade. Voor de rest zie je geen enkele verwijzing naar wie en wat dan ook. Welke organisatie er achter zit en als je problemen hebt waar je terecht kan.
Neem als voorbeeld https://bitonic.nl , heeft een professionele uitstraling en komt betrouwbaar over.
Ook de kleurstelling is kleuterachtig en geeft geen professionele uitstraling.

Heb de werking niet getest, dus kan daar geen oordeel over vellen maar het zijn zo mijn bevindingen op het eerste gezicht.

Over e-gulden.org ben ik blij dat de onduidelijke twitter er af is op de voorpagina.
Bij veel gestelde vragen, wat je meestal als eerste gebruikt zal ik ook die comment er af halen en één forum gebruiken en wel dit forum. Zal de veel gestelde vragen hierin onderbrengen. Voor de webmasters beter te controleren en SMF is krachtig genoeg. Ik werk er al vanaf 2001 mee.
Je kan bv de topics op slot zetten bij veel gestelde vragen, zodat er geen wildgroei ontstaat.
Makkelijk aan te passen en door meerdere webmasters te beheren.


Fijn weekeind allemaal



Pagina's: [1] 2